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General Safety Summary

General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid potential
hazards use the device as specified by this user’s guide only.

€ To Avoid Fire or Personal Injury.

€4 Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while
they are connected to a voltage source.

€4 Connect and Disconnect Properly. Connect the probe output to the measurement device
before connecting the probe to the circuit under test. Disconnect the probe input and the
probe reference lead from the circuit under test before disconnecting the probe from the
measurement device.

€ Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and
markings on the product. Consult the product manual for further ratings information before
making connections to the product.

€ Use Proper Probe. To avoid shock hazard,use a properly rated probe for your measurement.

€ Avoid Circuit or Wire Exposure. Do not touch exposed connections and components when
power is on.

€ Do Not Operate with Suspected Failures. If suspected damage occurs with the device,
have it inspected by qualified service personnel before further operations.

€ Provide Proper Ventilation. Refer to the installation instructions for proper ventilation of the
device.

€ Do not operate in Wet/Damp Conditions.
€ Do not operate in an Explosive Atmosphere.

€ Keep Product Surfaces Clean and Dry.

User’s Manual |



General Safety Summary

Safety Information

In order to ensure the correct using and the best efficient service, please carefully read the user’s
manual.

System Symbols
These symbols may appear in this manual or on the instrument.

A Warning: “Waring” identifies conditions and actions that pose hazards to the users.

A Caution: “Caution” identifies conditions and actions that may damage the product or other

properties.
DANGER: Refer to Protective Condutor , ,
. Chassis grand Earth(grand) Terminal
High Voltage the manual Terminal

System Terms

The following terms may appear on the instrument:

Danger: The term “Danger” is used in the manual to indicate that when you read this mark,
personal injury may be caused to immediately.

Waning: The term “Danger” is used in the manual to indicate that when you read this mark,
personal injury may not be caused to you immediately, but you need to be cautionary.

Notice:  The term “Noise” is used in this manual to indicate that damages may be caused on
this product or other properties.

User’s Manual



Brief Introduction to IDSO

Brief Introduction to IDSO

The IDSO is WLAN dual-channel digital storage oscilloscope geared towards tablet computers, it's
a small, lightweight, portable, battery powered, fully featured two channel oscilloscope. The
oscilloscopes is ideal for production test, research and design and all of the applications involving
analog circuits test and troubleshooting, as well as education and training.

Instead of a built-in screen it uses your tablet iOS, Android or PC (Windows) to display the
measurements. Data exchange between the tablet and the oscilloscope is via Wlan, there are no
cables. Also, as there is no physical connection between the oscilloscope and the tablet, it is a
very safe instrument to use. Due to the wireless principle, the oscilloscope and the ‘screen’ do not

need to be at the same location.

The communication protocol between the oscilloscope and the tablet is freely available, so it is
easy for third-party developers to develop applications for other purposes. Finally, it is equipped
with a USB port for charging of the internal battery. If desired, it can also connect to a PC via the

USB port, instead of wireless.

Model Channels Bandwidth Sample Rate
IDSO1070A 2 70MHz 250Msa/s
Features

€ Excellent industrial design-the same anodised aluminium casing as iPad, which is not only
beautiful and tasteful but also greatly enhanced the hardness of aluminum alloy surface, and

has good heat resistance and strong wearability.

€ USB2.0interface, USB power source required, easy to use.

€ Li-ion rechargeable battery include

€ DVM readouts

€ 20 measurement functions, PASS/FAIL Check, be suitable for technical application.

€ Waveform average, persistence, intensity, invert, addition, subtraction, multiplication, division,
X-Y plot.

€ Save waveform in the following: text file, jpg/bmp graphic file, MS excel/word file.

& FFT

Minimum system requirements Download the IDSO APP

i0S (*) |0S: Download from App Store ‘W‘
Android™ 4.0 (*)

Search for IDSO
Windows XP or higher (*)
Tablet or PC Windows: 1. CD Disc

2. Download from Our Website

App Store

User’s Manual 1]



Quick Start

Chapter 1 Quick Start

In addition to the list of general features on the next page, this chapter describes how to do the

following tasks:

Connections and Indications

Set Connection Mode

Charging the battery

General Check

Probe Compensation

Function Check

Self Calibration

User’s Manual 1



Quick Start

1.1 Connections and Indications

6 7 8 9 10

1. CH 1: Input connectors for waveform display.

CH 2: Input connectors for waveform display.

w

EXT.: Input connector for an external trigger source. Use the Trigger menu to select the Ext.
source.

CAL.: Probe compensation output.

GND.: Ground terminal.

Power Button: Power on/off button.

USB PORT: Connect the B-Type Plug of USB cable to this port.

ANT: Antenna

© N o g &

©

Indications

: Power on/off .
: Battery charging

m. Battery full

USB/WIFI indication @

User’s Manual 2



Quick Start

a. Hotspot, creates it's own wireless local area network (WLAN). Yellow light is always

flashing.
b. When the device is connected with PC and communicates with PC successfully via
USB cable, the light blinks in green for long.

_ App connection, indicates when there is connection over the WLAN network with

the tablet application. @
10. Easylink: Press this button to restart the IDSO and set Wi-Fi connection mode.

@  Power on for IDSO. Keep pressing power button until power indicator lights up. The
indicator is blinking when it get battery level. When the battery is lower than 10%, the
indicator is quick blinking. When the battery is not less than 10%, the indicator is slow

blinking.
@ The indicator keeps lighting in USB mode and slow blinking in WiFi mode.

@ If there is data transfer between IDSO device and IDSO APP, this indicator is quick
blinking. Otherwise, the indicator is off.

@ In Wi-Fi mode, if there is communication link between IDSO device and IDSO APP, the
indicator keeps lighting normally.

1.2 Set Connection Mode

There are two connection modes of the IDSO WiFi mode and USB mode.

WiFi mode: Keep pressing power button until power indicator lights up. Then the communication
indicator USB/WiFi lights up and slow blinking. You can connect the IDSO with tablet/PC via WiFi.

USB mode: Keep pressing power button until power indicator lights up. Press reset EasyLink WIFI
setting button within 5 seconds, then the USB/WiFi communication indicator lights up and keeping
light. You can connect the IDSO with PC via USB cable.

Note:

1. In WiFi mode: The IDSO device will power off when the time of no communication between
IDSO device and IDSO application more than ten minutes. There are three situations about no
communication:

1) When the software of Windows is close.
2) When iOS APP quits or works on background.
3) When Andriod APP quits or the screen is lock.

2. In USB mode, if the driver is installed successfully on a PC, the software can communicate
with IDSO automatically, so the IDSO won’t power off when connect it with the PC. If the driver
isn’t installed successfully on a PC, there is no communication, so the IDSO will power off
more than ten minutes.

User’s Manual 3



Quick Start

1.3 Charging the battery

There are two ways to charge the battery:
1. Connect B-Type Plug of USB cable to IDSO’s USB port. Connect the A-type Plug of USB cable

to power adapter (5V,1A).
2. Connect B-Type Plug of USB cable to IDSO’s USB port. Connect the A-type Plug of USB cable
to PC’s USB port.
Note:
It is recommended to charge the rechargeable battery completely before using the
oscilloscope for the first time.
When the battery is out of power, please use power adapter to charge it for a period of time

before using.

1.4 General Check

Please check the instrument as following steps after receiving an oscilloscope:

Check the shipping container for damage:

Keep the damaged shipping container or cushioning material until the contents of the shipment
have been checked for completeness and the instrument has been checked mechanically and
electrically.

Check the accessories:
Accessories supplied with the instrument are listed in "Accessories" in this guide. If the contents
are incomplete or damaged, please notify the franchiser.

Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate properly
or fails performance tests, please notify the franchiser.

1.5 Probe Compensation
Perform this function to match the characteristics of the probe and the channel input. This
should be performed whenever attaching a probe to any input channel at the first time.

1. From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the probe and
connect it to CH1 of the oscilloscope. When using the probe hook-tip, insert the tip onto the
probe firmly to ensure a proper connection.

2. Connect the probe tip with a 1KHz, 2Vp-p square, select CH1, and then press the
“AUTOSET” button into the menu or the toolbar.

3. Check the shape of the displayed waveform.
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Correctly Compensated

Over compensated

Under Compensated
4. If necessary, use a hon-metallic tool to adjust the trimmer capacitor of the probe for the

fattest square wave being displayed on the oscilloscope.

5. Repeat if necessary.

WARNNING: To avoid electric shock while using the probe, be sure the perfection of the insulated
cable, and do not touch the metallic portions of the probe head while it is connected with a voltage
source.

1.6 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.

User’s Manual 5
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€ Connect the oscilloscope with PC, ios or Andriod
1. Connect IDSO with PC via USB cable or WiFi. Please refer to Connect IDSO with PC.
2. Connect IDSO with IOS or Andriod via WiFi. Please refer to Connect IDSO WITH
APPLE/ANDRIOD.

€ Input asignal to a channel of the oscilloscope

The oscilloscope is equipped with two channels plus external trigger.
Please input signal in the following steps:

1. Set the attenuation switch on the probe as 10X and connect the probe on the oscilloscope with
CHZ1. Aim the slot in the probe connector at the faucet on BNC of CH1 and insert, then, turn right to
lock the probe. Finally, attach the tip of probe and ground nip to the Connector of Probe
compensator.

2. Set the CH1 probe attenuation of the oscilloscope to X10. (The default is X1).

A~

X1 -
X1

x1000

X100
x1000

=
=
<

3. Attach the tip of probe and ground nip to the Connector of Probe compensator. Click the
AUTO button. A square wave will be displayed within a several seconds. (Approximately 1 kHz,
2V, peak- to- peak).

4. Inspect CH2 with the same method. Repeat steps 2 and 3.

1.7 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run the

routine if the ambient temperature changes by 5°C or more. For accurate calibration, power on
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the oscilloscope and wait twenty minutes to ensure it is warmed up. To compensate the signal
path, disconnect any probes or cables from the input connectors. Then, access the “Utility ->

Calibrate/Self Calibration” option and follow the directions on the screen. The self calibration
routine takes about several minutes.

User’s Manual



PC Application

*

Chapter 2 PC Application

Install Software

Install Driver

Set Connection Mode with PC

The User’s Interface

The Menu System

Set Oscilloscope

Set Horizontal System

Set Vertical System

Set Trigger System

MATH an FFT

Save and Load

Display System

Measure System

Acquisition Modes

Zoom In/Zoom Out

Interpolation

Utility Function

Print
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PC Application

2.1 Install Software

Caution: You must install the software before using the oscilloscope on Windows PC.

1. While in Windows, insert the installation CD into the CD-ROM drive.
2. The installation should start up automatically. Otherwise in Windows Explorer, switch to the

CD-ROM driver and run Setup.exe.

IDS01070A[1.0.1] Installation

Initializing Wize Installation Wizard. .

3. The software Installation is started. Click 'Next' to continue.

42 IDS010T0A (1. 0. 1)

&

Weleame bo IDSOT07041.0.1] Setup program. This prograrn will
inztall IDS0T1070A[1.0.1] on your compuber.

It iz strongly recommended that you exit all “Windows programs
before running thiz Setup Program.

Click Cancel to quit Setup and cloge any programs vou have
rnning. Click Mest to continue with the Setup progranm.

WARMIMG: Thiz program is protected by copyright law and
international treaties.

Unauthorized reproduction or diztibution of this program, or any
portion of it, may result in zevere civil and criminal penalties, and
will be prozecuted to the maximum extent possible under lav.

Cancel |
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4. Choose a destination directory. Click ‘Next’ to continue.

42 IDSO10T0A(L. 0- 1)

Destination Location

Setup will ingtall IDS010704(1.0.1] in the following folder.
To install into a different folder, click Browse, and select another folder.

Y'ou can choose not to install IDS0T070A.0.7] by clicking Cancel to exit Setup.

Deztination Faolder

E-\Pragram FilesMDS 010704

ize Inztallation YWizard?

<Back |{ Mewt: Cancel

5. Check the setup information. Click Next to start copying of files.

43 IDS010TOA (1. 0. 1)

Start Installation

Yau are how ready o ingtall [DSO707041.0.7].

Click the Mest button to begin the inztallation or the Back button to reenter the installation
inforrnation,

ize Inztallation Wizard?

< Back Cancel
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6. This Status dialog is displayed during copying of files.

IDSO10TOACL. O. 1)

Installing

— Current File

% L= ﬁ
I:l:ll:l_lr“rlg l:||E.

E:%Program FileshDS010704MD S0 exe

— &l Files

Time Remaining 0 minutes 0 seconds

ize Inztallation Wizard?

< Back | Hest = |

7. Updating your system configuration.

% |Ipdating Syeterm Configuration, Please 'WwWait...
=

8. The installation is complete.
2 TDSO1070A(1. 0. 1)

IDS010704(1.0.1) has been successfully installed.

Click the Finish button ta exit this installation.
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2.2 Install Driver

Caution: You must install the driver before connect the device with Windows PC via USB cable.

There is no need to install driver if you connect IDSO with PC via WiFi.
1. Connect the A-Type Plug of USB cable to your PC’s USB port.

2. Connect the B-Type Plug of USB cable to IDSO’s USB port.

3. New hardware is found.

i) Found New Hardware
DS0-xxxx USE DRIVER 1

This wizard helps you install software for:

DS0-083C USE DRIVER 1

I:_")- If your hardware came with an installation CD
<4~ or floppy disk, insert it now.

What do you want the wizard to do?

O Install the software automatically (Recommended)
() Install from a list or specific location [Advanced)

Click Nest to continue.

[ < Back J[ Next > ][ Cancel J

User’s Manual
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5. New hardware search wizard starts to search the drive.

Found New Hardware Wizard

Please choose your search and installation options.

=

(%) Search for the best driver in these locations.

Use the check boxes below to limit or expand the default search, which includes local
paths and removable media. The best driver found will be installed.

[] 5earch remavable media (floppy, CD-ROM...)

Include this location in the search:

‘Edll@r— v \ [ Browse ]

(O Don't search. | will choose the driver to install.

Choose this option to select the device driver from a list. Windows does not guarantee that
the driver you choose will be the best match for your hardware.

[ < Back ][ Next > ][ Cancel ]

6. New hardware wizard installs software

Found New Hardware Wizard

Please wait while the wizard installs the software.

DS0-x222 USE DRIVER 1

a

P9 -

Setting a gpstem restore point and backing up old files in
caze pour syztem needs ko be restored in the future.
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7. Finish new hardware search wizard.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

i*j*ﬁ DS0-x00¢ USB DRIVER 1

Click Finish to close the wizard.

The wizard has finished installing the software for:

8. New hardware is found.

i) Found New Hardware

DE0-xxxXx USE DRIVER 2

9. Found new hardware Wizard.

Found New Hardware Wizard

This wizard helps you install software for:

DS0-33CK USE DRIVER 1

<z~ or floppy disk. insert it now.

What do you want the wizard to do?

Click Next to continue.

I;V'V)_ If your hardware came with an installation CD

(®) Install the software automatically [Recommended)
() Install from a list or specific location [dvanced)

[ < Back ]l MNext > ][ Cancel
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11. New hardware wizard installs software and finish new hardware search wizard.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

Egigy  DS0->000¢ USE DRIVER 2

Click Finish to close the wizard.

12. Your new hardware is installed and ready to use.

i) Found New Hardware

Your new hardware is installed and ready to use.

Note: Simply plug this cable’s USB-B end into the device, and plug the two USB-A ends into open
ports on one PC. This cable then pulls power from both USB port, and thus increases the output to
the external driver. The red molded hood on the auxiliary USB-A connector enables the user to

quickly distinguish between main and auxiliary power.
If the DSO instrument does not work, the possible causes are:
1. The instrument is not connected to PC.

2. The driver is not found.

3. The driver is wrong.

Method: Update Driver
Open “Device Manager” and see the driver is right or not.

If the driver is wrong, please update the driver!
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Search...

Manage

Map Network Drive...

Discennect Netwerk Drive...

Create Shortcut
Delete

Rename

:Er Computer Management (Local | 4 24 123-PC Actions
4 {f} System Tools p . C.omptfter Device Manager s
> Task Scheduler b =g Disk drives o
» §&] Event Viewer » &, Display adapters More Actions 4
» @ Shared Folders 4.8 DSO-XXXXUSB
» &% Local Users and Groups ... DSO-XXXXUSB DRIVER 1
» (&) Performance b - DVD/CD-ROM drives
féw"bieﬁvri?eﬁﬁva;;gve}; b bH Floppy drive controllers
4 23 Storage b % Human Interface Devices
=9 Disk Management b g IDE ATA/ATAPI controllers
b §¢ Services and Applications b-ED Keyboards
b -L"! Mice and other pointing devices
» B Monitors
: ¥ Network adapters
;> -8 Portable Devices
b 2} Processors
f» ﬁ Sound, video and game controllers
b System devices
b § Universal Serial Bus controllers
< m »
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File Action View Help

U
:E Computer Management (Local | o ré 123-PC Actions
4 {f} System Tools b C.omp\fter Device Manager: -
b (®) Task Scheduler b g Disk drives -
L More Actions 4

» §&] Event Viewer

i @l Shared Folders

» &% Local Users and Groups
» (&) Performance

i3 Device Manager |
4 &3 Storage
=% Disk Management
b ::ck Services and Applications

» B Display adapters
¥ DSO-XXXXUSB

ﬂ DSO-XXXX! €D NPT/ED 1

>3 DVD/CD-RON  Update Driver Softuare..
b EH Floppy drive ¢ Disable

‘.’; % Human Interf: Uninstall

b g IDE ATA/ATAI
= Keyboards

b "23 Mice and othe Properties

Scan for hardware changes

N
i ¥ Network adapters

» B Portable Devices

b 2 Processors

f» Q Sound, video and game controllers
» .8 System devices

b 5 Universal Serial Bus controllers

=

Select the driver path, click “Next”.

[ LT L

@ U Update Driver Software - DSO-XXXXUSB DRIVER 1

Browse for driver software on your computer

Search for driver software in this location:

Include subfolders

| C:\Users\123\Desktop\DSOXXXX v Browse...

2 Let me pick from a list of device drivers on my computer
This list will show installed driver software compatible with the device, and all driver
software in the same category as the device,

=

[ Next ][ Cancel

L_

Click “Install this driver software anyway”.
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'@J Windows Security

< Don'tinstall this driver software

You should check your manufacturer's website for updated driver software
for your device.

= Install this driver software anyway

Only install driver software obtained from your manufacturer's website or
disc. Unsigned software from other sources may harm your computer or steal
informaticn.

(v) Seedetails

Installing driver software...

TR L [

>
u U Update Driver Software - DSO-XXXXUSB DRIVER 1 - —

Installing driver software...

DSO-xxxx USB DRIVER1 has been successfully installed.

[ =

OB Found Newv Hardware-DSO-XXXX USB DRIVER 1

The software for this device has been successfully installed

Windows has finished installing the driver software for this device:

- (DSO-WUSBDRNER{]
- R CEITITER

(C=a

User’s Manual 18



PC Application

DSO-xxxx USB DRIVER 2 will be installed automatically.
Then device driver is installed successfully.

Now your device is ready to use.

x

IO Your devices are ready to use

D Device driver software installed successfully.,

Firstly make sure the instrument connected to PC!

If the instrument does not work, please connect the instrument to your PC and do the following

items. If the driver is right, the system will display:

File Action View Help
= 2B HE =~

‘H_DI; Computer Management (Local|| 4 ﬁ 123-PC Actions
4 U} System Tools .48 Computer
@ Task Scheduler b a Disk drives
2] Event Viewer & Display adapters More Actions
2] Shared Folders 4-&Y DSO-XXXXUSB
&l Local Users and Groups ¥ DSO-XXXXUSB DRIVER 2
» () Performance > ) DVD/CD-ROM drives
=4 Device Manager : E‘,‘j Floppy drive controllers
4 &3 Storage b &% Human Interface Devices
=9 Disk Management b g IDE ATA/ATAPI controllers
= Services and Applications » & Keyboards

Device Manager

; )3 Mice and other pointing devices
» . Monitors

»-&¥ Network adapters

» BB Portable Devices

; D Processors

b % Sound, video and game controllers

»-{M8 System devices
i Universal Serial Bus controllers

2.3 Set Connection Mode with PC

Communicate with PC via USB cable

1. Connectthe A-Type Plug of USB cable to your PC’s USB port. Connect the B-Type Plug of
USB cable to IDSO’s USB port.

2. Power on the IDSO.
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Set connect mode to USB mode. Please refer to Set Connection Mode.

Double click shortcut icon on desktop to open IDSO software. It will communicate with IDSO

device automatically.

Thig will take several seconds. ..

IDS01070 - I

If the device is connected with PC successfully, the status information will display “Connected”

on bottom left status bar.

Connected

Note: Only IDSO windows software can support USB mode.

Communicate with PC via WiFi

Power on the IDSO.

Set connect mode to WiFi. Please refer to Set Connection Mode.

Connect your PC with the WiFi access point.

r

Currently connected to: 4

IDSO_41F854
I}, Internet access

Wireless Network Connection -~
IDSO_41F854 1-'!“
il LieBaoWiFi343 T
NETGEAR L

Open Network and Sharing Center

[*% —

Tap on the IDSO app to open it. And click o in toolbar to connect via WiFi.

IDSO1070

If the device is connected with PC successfully, the status information will display “Connected”

on bottom status bar.

Connected
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2.4 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment
connecting. Then a user interface will be showed as follows:

B8 1DSO-1070 Ver1.0.8 USB: COM3

File View Setup Display Cursor Measure Acquire Utility Help

PN T R EERFRERE )
18 — G

17 — G o] @ 1/
16 — e~

14 —2 X - )
TN

13 — : 1

Connected Batiery:75| [2016-01-20 14116 |

| | | | |
12 11 10 9 8 7 6

The Main Menu

All setting can be found in the main menu.

The Toolbar

The Horizontal Panel

The user can change Time/Div, format in the panel.

The vertical Panel

The user can turn on/off the CH1/CH2.Also the user can change the CH1/CH2 volt/div, coupling
and probe attenuation.
The Trigger Panel

In this panel, the user can change the trigger mode, sweep, source and slope.
Displays the system time.

Battery Level.
Time/Div.

Sample Rate.
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10.

11.

12.

13.

14.

15.

16.

17.

18.

Displays the CH2 information

Readout show the coupling of the channels.

Readout show the vertical scale factors of the channels.

A “B” icon indicates that the channel is bandwidth.
Displays the CH1 information

Readout shows the coupling of the channels.

Readout shows the vertical scale factors of the channels.
A “B” icon indicates that the channel is bandwidth.

Status Information.

Demo: Don’t communicate with PC.

Disconnected: The device is not connected with PC successfully.
Connected: The device is connected with PC successfully.

Trigger Level.

The marker shows the reference points of the displayed waveforms.

If there is no marker, the channel is not displayed.
The same as 14.

Displays the trigger information

Displays the edge trigger slope, source and level.
Marker shows horizontal trigger position.

Trigger status indicates the following.

Auto: The oscilloscope is in auto mode and is acquiring waveform in the absence of triggers.

Trig’D: The oscilloscope has seen a trigger and is acquiring the post trigger data.

WAIT: All pretrigger data has been acquired and the oscilloscope is ready to accept a trigger.

Stop: The oscilloscope has stopped acquiring waveform data.
Run: The oscilloscope is running.

Play: The oscilloscope is displaying the record waveform.

2.5 The Menu System

The Main Menu:

File View Setup Display Cursor Measure Acquire Utility Help
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1. File: Load or save CSV, waveform and setup

2. View: Change the user interface

3. Setup: Set Horizontal, vertical, trigger system.

4. Display: Change wave display type, intensity and color.

5. Cursor: Set cursor measure source and measure type

6. Measure: Set measurement source and measure parameters.

7. Acquire: Start, Stop, Autoset and other operation setting

8. Utility: Utility setting, record waveform, pass/fail test, self calibration, factory setup and
language setting.

9. Help: Turn on help file.

2.6 Setup the Oscilloscope

Use “AUTOSET” to display a signal automatically.

Auto setup functions one time each time you click the “AUTO” button. The function obtains a
stable waveform display for you. It automatically adjusts the vertical scale, horizontal scale and
trigger settings. Auto setup also displays several automatic measurements in the graticule area,

depending on the signal type.

Connect a signal to the CH1 input:

1. Connect a signal to the oscilloscope as described above.

2. Click the “Acquire ->Autoset” button.

The oscilloscope will change the current settings to display this signal.
Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope software.
The oscilloscope recalls this setup when you run the software next time. You can use the

“File->Save Setup” in main menu to permanently save setting.
Load Setup

The oscilloscope can recall the last setup before the oscilloscope software was running, any saved
setups, or the factory setup. You can use the “File->Load Setup” in main menu to permanently

recall setup.

Factory Setup

The oscilloscope software is set up for normal operation when it is shipped from the factory. This is

the factory setup. Click the “Utility->Factory Setup” in main menu to recall this setup.
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2.7 Set Horizontal System

2.5.1 Horizontal Setting

Click “Setup->Horizontal” menu.

The following figure shows the Horizontal System window. It shows the horizontal parameters

settings.
Horizontal Setting Lﬁj
Setting
timefdiv | 10.0us Format |v -T vl
*-T Format
@ Normal Scan Roll

» Horizontal Setting

1. Time/DIV: lead the setting of the time base parameters

Selects the time setting for the beam to sweep one major division on the screen. By selecting
different time/div settings it is possible to zoom in on the frozen waveform on the screen.
2. Format: lead the setting of the horizontal format parameters.
Set the waveform display format (Y-T, X-Y, Scan and Roll).
Y -T: Show the relative relation between vertical voltage and horizontal time.
X -Y: Show CH1 value at X axis; CH2 value at Y axis. The XY format is used to analyzer

phase difference, such as those represented by Lissajous patterns.
» Y-T Format

Scan: In Scan Mode, the waveform display scan updates from left to right.
In Scan mode, trigger and horizontal offset control of waveforms are available during Scan Mode,
and it's only available when set to 200ms/div or slower. Generally, used for measuring low

frequency signal.

Roll: In Roll Mode, the waveform display updates from right to left.
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In Roll mode, the waveform display rolls from right to left. No trigger or horizontal offset control of

waveforms is available during Roll Mode, and it's only available when set to 200ms/div or slower.

Caution: If the time/div bigger than 200ms, the format will change to Roll mode automatically. If
you want to select Scan mode, please click “Acquire->Capture Mode->Scan” in main menu to

set Scan mode manually.

» Change Horizontal Position

Horizontal Position icon: Drag Horizontal Position icon on screen to adjust the trigger position

against screen. Double click the icon to reset the trigger point back to the screen center.

2.5.2 The Application of the X-Y Operation

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is displayed in the
screen when you use X-Y Plot, which enables to compare frequencies, amplitudes and phases of
counterpart waveform against the reference waveform. This makes it possible to compare and
analyze frequency, amplitude and phase between input and output.

Do these steps as follows:

1. Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.

2. Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the output
of the circuit.

3. Click AUTO button.

4. Adjust the vertical scale and offset to display approximately the same amplitude signals on
each channel.

5. Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous pattern
representing the input and the output characteristics of the circuit.

6. Adjust the scale and offset of the horizontal and vertical to a desirable waveform display. The
following picture shows a typical example.

7. Apply the Ellipse Method to observe the phase difference between the two channels.
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Signal in X-Y Format:

CH1 ~ 1.00V CHz

Instruction of the Ellipse Method:

Signal must be
centered in X

Sin@ = A/B or C/D, where 6 = phase shift (in degrees) between the two signals.
From the formula above:

0 = *arcsine (A/B) or tarcsine (C/D)

8 must be in the range of (0~11/2) or (311/2~21) if the main axis of the ellipse is between | and llI

quadrant .If the main axis is at Il and IV quadrant, 8 must be in the range of (11/2~TT) or (TT~311/2).
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2.8 Set Vertical System

Click “Vertical” in “Setup” menu.

The following figure shows the Vertical System window. It shows the vertical parameters settings.

Channel Choose Channel Choose: User can select the channel by
CH1 - clicking the Combo box.

Channel Setting ON/OFF: Turn on/off the channel
ON/OFF

Volt/div: Select the channel voltage/div

Voltdiv | 200myv -
Couple: Select the channel coupling

Couple |AC -
DC/AC/GND.

Probe | X1 -
Probe: Set the selected one according to the

[ Bwlimit [ invert

Also user can also set parameters in the right sidebar.

probe attenuation factor to ensure correct vertical

Vertical Position icon

Drag Vertical Position icon to move waveform up and down on the screen. Double click
the icon to reset the waveforms to the vertical center position on the screen.

Change Volt/Div

You can click “Volt/div” in” Vertical Setting” window to select the voltage.

You can left click and drag the mouse on the knob to change the voltage.

The signal on the screen can be enlarged or reduced vertically by adjusting the displayed voltage

per division. (V/div = voltage per division).

Set Channel Coupling

Click “Couple” in “Vertical Setup” window.
You can set the coupling to DC, AC or GND. If you set the coupling to DC, it blocks the AC
component of the input signal.
AC: the input signal is capacitively coupled to the input amplifier/attenuator. Only the AC
components are measured.

GND: the input signal is broken and the input amplifier/attenuator is connected to earth. Use
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this position for selecting a reference point on the display.
DC: the input signal is directly connected to the input amplifier/attenuator. Both AC and DC

voltage are measured.

Probe Attenuation Setting

Select the attenuation factor for the probe. To check the probe attenuation setting, toggle the

probe menu to match the attenuation factor of the probe.

This setting remains in effect before you changed again. Click “Probe” in “Vertical Setting”
window to select the probe attenuation.

Note: The attenuation factor changes the vertical scale of the oscilloscope so that the

measurement results refect the actual voltage levels at the probe tip.

» Bandwidth Limit

The oscilloscope is set to full bandwidth and will pass the high frequency component in the signal if
the “BW Limit” was turned off.
The oscilloscope will reject the frequency component higher than 20MHz if the “BW Limit” was

turned on.

> Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground level.

When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.

Click “Invert” in “Vertical Setting” window.

Not select “Invert” Select “Invert”
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2.9 Set Trigger System

2.7.1 Trigger Setting

Click “Setup-> Trigger” menu.
The following figure shows the trigger system control.
Setting

Trigger Mode Edge -

i

Trigger Sweep Al
Trigger Source Ehs -

Trigger Slope

|

Cancel

]

» Trigger Setting

The trigger determines when the oscilloscope starts to acquire data and display a waveform.
When a trigger is set up properly, it can convert unstable displays or blank screens into meaningful
waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw the
waveform to the left of the trigger point. The oscilloscope continues to acquire data while waiting
for the trigger condition to occur. The oscilloscope continues to acquire enough data so that it can
draw the waveform to the right of the trigger point after it detects a trigger.

The Edge trigger determines whether the scope finds the trigger point on the rising or the falling

edge of the signal. Select Edge trigger mode to trigger on Rising edge or Falling edge.

Trigger Mode: Edge.

Trigger Sweep: Set the sweep mode to Auto, Normal or Single.
Auto: Performs the acquisition freely in absence of valid trigger. It allows the generation of
untriggered waveforms.
Normal: Updates the displayed waveforms only when the oscilloscope detects a valid trigger
condition. Before this update, the oscilloscope still displays the old waveforms. This mode
shall be used when you want to only view the effectively triggered waveforms. In this mode,
the oscilloscope displays waveforms only after the first trigger.

Single: Acquire waveform when trigger occurred, then stop to acquire.
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Trigger Source: You can use the trigger source options to select the signal that the oscilloscope
uses as a trigger. Selects the trigger source signal (CH1, CH2 or EXT).
Trigger Slope: Set the slope to Rising (+) or Falling (-).

Rising: Trigger on rising edge

Falling: Trigger on falling edge

Also user can also set trigger parameters in the bottom right sidebar.

» Change Trigger Level
Trigger Level icon: User can also drag the trigger icon LT onscreen to adjust the trigger level.
Double click trigger icon to set trigger level to the vertical midpoint between the peaks of the trigger

signal.

2.7.2 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in order to set
up the trigger level and slope correctly. For example, if the event is derived from 3.3V COMS logic,

a trigger level of 1.2 or higher Volts should work on a rising edge.
Do these steps as follows:

1. Set the probe and the channel attenuations to “x10”.
2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.

(1) Adjust the Trigger Mode to Edge.

(2) Set the Trigger Sweep to Single.

(3) Set the Trigger Source to CHL1.

(4) Set the Trigger Slope to “+” which means you select the rising edge.

(5) Adjust the Volt/Div and the time base in a proper range for the signal.

(6) Drag the trigger level sign on the waveform display screen to proper position. It ally higher a
little above the normal level.

(7) Click START button to start capturing. When the trigger conditions are met, data appears on
the display representing the data points that the oscilloscope obtained with one acquisition.
This function helps to capture the signal occurrence easily, such as the noise with large amplitude;
set the trigger level higher a little above the normal level and press and wait. When noise occurs,

the instrument will record the waveform before and after the trigger.
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2.10 Math and FFT

2.10.1 MATH

Click “Setup->MATH” to set MATH channel.
The MATH Setting window:

| Yre=rerrm
MATH Settin
Setting
[ onioFF
0 It
@ A+B
Source B |CHZ2 _
b ) A-B
Volt'div 1.00W - ':'.J:k*E
i) AIB
[] Inwvert -

ON/OFF: Turn On/Off the MATH Channel.
Source A/B: Set the sources of the math channel.
Volt/DIV : Set the resolution of the math channel.
Operate: Set operates type of the math channel.

The mathematic functions include addition, subtraction, multiplication, division.

Operate

Four Types:

A+B Add source A and source B

A-B Subtract source B from source A
AxB Multiply source A by source B
A/B Divide source A by source B

In this function, use the addition, subtraction, multiplication, division, function to operate and

analyze the waveform.

Select the operate type in the Operate menu. Select source A and B. Then adjust the vertical
scale and offset to view the math channel clearly. The mathematic result can be measured by the

measure and the cursor.
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The Math Function Display:

4 CH1 0.00uv

CH1 == 1.00V

2.10.2 Fast Fourier Transform Function

User can use the FFT mode to convert a time-domain signal into its frequency components
(spectrum). You can use the FFT mode for the following types of analysis:

To use the FFT mode, you need to click “Setup-> FFT” to open the FFT setting window.

The FFT setting window:
FFT Setting |

Setting
ON/OFF

Source [cH1 |
Window [Rectangle v |
Scale [vrms |
Vertical |1IZIIZIrn‘-.-f—v|

Horizonal |K2 1|r|

You can select the Source channel, Window algorithm, FFT number, and FFT Zoom factor. It

displays only one FFT spectrum at a time.
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Source: Selects the channel used as the FFT source

Window: Selects the FFT window type

The windows reduce spectral leakage in the FFT spectrum.

Scale: Selects the vertical scale units

Vertical: Selects the vertical scale

Horizontal: Selects the FFT zoom factor

Sets horizontal scale, If the information is more than the quantity displayed to the display window,

more information is displayed by using scroll bar.

The FFT display Windows:

CH1 ow 100mV

2.11 Save and Load

2.11.1 Save and load file

Click “File” in main menu to save data, setup and image.

1. Save Data
Save waveform data as .txt, .xlIs, .doc, .csv or .wms file.

2. Save Image
Save the software display window as a .bmp or .jpg file.

3. Load Data
Load waveform data as .wms file.
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2.11.2 Set Reference

Click the button & in toolbar or “Setup-> REF” on menu to set REF channel.

Setting

| Load |

| save |

Drag

Data Length 2000

ON/OFF

Voltldiv | 4 o -

Move Step 100

[ Invert

There are two Ref channels, Refl and Ref2.

The Reference Channel Function:

On/Off: Turn on/off the reference channel.

Volt/DIV: Channel the resolution of the reference channel.

Time/DIV: Set the time base parameters of the reference channel

Load: Load the reference waveform from the “.rfc” file from your computer.

Save: Save the current reference waveform to your computer as “rfc” format.

You can change the vertical scale of a waveform. The waveform display will contract or expand

relative to the reference level.

Load

Click “Load” to load the “*.rfc” file that was selected. The load file window will appear.

Save

Click “Save” to save the waveform to *.rfc file. The saved source window appears:

#

Save

25,

Select a channel

CH1 -
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The save file window will appear after you selected the saved source.

The Reference Waveform Display Window:

Note: If you turn on the “Reference” channel, the load file window will appear.

2.11.3 Save/Load Setup

Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope software. The
oscilloscope recalls this setup when you run the software next time. You can use the “File-> Save
Setups” in main menu to permanently save setting.

Load Setup
The oscilloscope can recall the last setup before the oscilloscope software was running, any saved
setups, or the factory setup. You can use the “File-> Load Setups” in main menu to permanently
recall setup.
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2.12 Display System

Click “Type” in “Display” menu.

The following figure shows the type parameters setting.
Display
Type 4
v| Grid
Intensity

Wave Color

» Display Type

Click “Display->Type” in main menu. Select display type Vectors or Dots.

4 cH1 0.00wv

CH1-:1.00v CH1 == 1.00V

Vectors Dots

» Display Grid

Click “Display->Grid” in main menu.

The grid shows:

£ cHi 000wy

CH1 == 1.00V CH1 == 1.00V

Grid No Grid
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» Intensity

Click “Display->Intensity” in main menu.

The following figure shows the intensity dialog. It shows the display parameters setting.

Setting

GridiScale - |:|

Wawveform - D

You can change the grid and waveform color intensity in this dialog.

> Wave Color

Click “Display->Wave Color” in main menu.
The following figure shows the waveform color dialog. It shows the waveform color setting.

Analog channel MATH/FFT REF

o L
FFT li

cH |
c2| Ref2

If you click the color rectangle, the color dialog will be showed:

Color @@

Basic colors:

BN
B CETEEE
ENlEEEEN
ErEEEEE .
EEEEEEE .

EEEENETE

Custom colors:

| 8 0 o NN g
[ o 0 W N i

[ Define Custom Colors >> ]I

[ 0K ][ CancelJ
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2.13 Measure System

The oscilloscope displays graphs of voltage versus time and can help to measure the displayed
waveform. There are several ways to take measurements, using the graticule, cursor
measurement or performing an automatic measurement.

2.13.1 Scale measurement

Graticule: This method allows you to make a quick, visual estimate and take a simple
measurement through the graticule divisions and the scale factor.

For example, you can take simple measurements by counting the major and minor graticule
divisions involved and multiplying by the scale factor. If you counted 6 major vertical graticule
divisions between the minimum and maximum values of a waveform and knew you had a scale
factor of 50mV/division, you could easily calculate your peak-to-peak voltage as follows:

6 divisions x 50mV/division = 300mV.

2.13.2 Cursor Measure

Click “Cursor” in main menu.

This method allows you to take measurements by moving the cursors.
1. Source

The user can set the source to CH1, CH2 and MATH.
When you use cursors, be sure to set the Source to the waveform on the display that you want to
measure.

2. Type

There are four types of cursors: Cross, Trace, Vertical and Horizontal.
1) Cross

The Cross cursors appear as cross lines on the display and measure the vertical and horizontal

parameters.

Do these steps:

1. Click “Cursor”-> “Source”, select CH1 (select CH2 if you want measure CH2).

2. Click “Cursor”-> “Type”, select Vertical.

3. Push left mouse button, and the vertical lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the frequency difference and time difference will be

shown at the status bar.
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The Cross cursor display window:

§ cH100

CH1 = 1.00V

The Cross measure result displays on status bar; Fred: 973.9Hz Time: 1.02ms Volt: 3.97V

2) Trace

The Trace cursors appear as vertical lines on the display and measure the waveform amplitude at
the point the waveform crosses the cursor.

Do these steps:

1. Click “Cursor->Source”, select CH1 (select CH2 if you want trace CH2).

2. Click “Cursor->Type”, select Trace.

3. Click the cursor at the position that you want traced of the wave in the waveform window.
The Trace cursor display window:

4 cH1 0.00uv

CH1 == 1.00V Trace : CH1
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The Trace cursor measure result display on status bar: Velt: L85V

3) Vertical

The Vertical cursors appear as vertical lines on the display and measure the vertical parameters.
Do these steps:

1. Click “Cursor”-> “Source” select CH1 (select CH2 if you want measure CH2).

2. Click “Cursor”-> “Type”, select Vertical.

3. Push left mouse button, and the vertical lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the frequency and time difference will be shown at the status

bar.

The Vertical cursor display window:

§ cH1 0.00uv

CH1 == 1.00V Verti: CH1

The Vertical cursor measure result display on status bar: Frea: 989.9Hz  Time: 1.01ms

4) Horizontal

The Horizontal cursors appear as horizontal lines on the display and measure the horizontal
parameters.

Do these steps:

1. Click “Cursor”-> “Source” select CH1 (select CH2 if you want measure CH2).
2. Click “Cursor”-> “Type”, select Horizontal.

3. Push left mouse button, and the Horizontal lines appear.

4. Drag the mouse button to the point you want to measure.
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5. Release the left mouse button, the voltage difference will be shown at the status bar.

The Horizontal cursor display window:

£ cH1 000wy

CHT = 1.00V Horiz: CH1

The Horizontal cursor measure result display on status bar: Volt: 3.88V

2.13.3 Automatic Measurement

Automatic Measurement: The oscilloscope performs all the calculations automatically in this
mode. As this measurement uses the waveform record points, it is more precise than the graticule
and cursor measurements. Automatic measurements show the measurement results by readouts
which are periodically updated with the new data acquired by the oscilloscope.

Click “Measure” in main menu.

The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

1. Source

The user can use the “Source” menu to select a measure source CH1 or CH2.

2. Vertical

Maximum: Voltage of the absolute maximum level, Measured over the entire waveform
Minimum: Voltage of the absolute minimum level, Measured over the entire waveform
Peak To Peak: Peak-to-peak = Max —Min, Measured over the entire waveform

Top : Voltage of the statistical maximum level, Measured over the entire waveform
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Base: Voltage of the statistical minimum level, Measured over the entire waveform
Middle: Voltage of the 50% level from base to top

RMS: The Root Mean Square voltage over the entire waveform

Amplitude: Amp = Base - Top, Measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Positive OverShoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the entire

waveform

Negative OverShoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the entire

waveform.
3. Horizontal

Period: Time to take for the first signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle to complete in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, Measured of the first
cycle in waveform.

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measured of the first
waveform.

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the 50%
amplitude points

-Pulse Width: Measured of the first negative pulse in the waveform. The time between the 50%
amplitude points

4. Clear Item

Clear all measure items on display screen.

5. Edit Iltem

Click “Measure->Edit Item”. User can select Maximum 8 measure options to measure.

Note: The results of the automatic measurements will be displayed on the bottom of the screen.
Maximum 8 results could be displayed at the same time. When there is no room, the next new
measurement result will make the previous results moving left, out of screen.

6. DVM
Click “Measure->DVM”. The DVM measure column will display on top right corner on the screen.
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Also you can drag it to any location.

DVM: Display RMS and frequency of measured waveform of CH1 or CH2.

2.14 Acquisition Modes

There are two acquisition modes: Normal, Average.

Acquire

Loom Out

foom In

Buffer Length
Acquisition

Interpolation

yh Autoset

4
b Mormal
4 Average P

Normal: In this acquisition mode, the oscilloscope samples the signal in evenly spaced intervals to

construct the waveform.

Average: In this acquisition mode, the oscilloscope acquires several waveforms, averages them,

and displays the resulting waveform. You can use this mode to reduce random noise.

2.15 Zoom In/Zoom Out

The software will stop updating waveform after the user clicked “Stop” button. The user can

change the waveform display by adjusting the scale and position. When you change the scale, the

waveform display will increase or decrease in size. When you change the position, the waveform

will move up, down, right, or left. The channel reference indicator identifies each waveform on the

display. The indicator points to the reference level of the waveform record.

Acquire

Zoom In/Out

@

Loom QOut

foom In

Buffer Length  »

Acquisition 3
Interpolation  #
Autoset

The user can click “Zoom In/Out” in “Acquire” menu, then left or right click the mouse button on
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display screen to zoom in/out the waveform. Also the user can change Time/Div in Horizontal

menu or in Horizontal panel to zoom in/out the waveform.

2.16 Interpolation

At the time base 50ns/div or faster, user can click “Acquire->Interpolation” to select 3 different
interpolation modes to get waveforms of different smoothness.

The Step Interpolation:
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The Sin(x)/x Interpolation:

Note: The default interpolation mode is Sin(x)/x.

Acquisition

When you acquire a signal, the oscilloscope converts it into a digital form and displays a

waveform. The acquisition mode defines how the signal is digitized and the time base setting

affects the time span and level of detail in the acquisition.

2.17 Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

The “Utility” Functions:

4

Record

Pass/Fail

Calibrate

Factory Setup

Language

Show Help Window(F4)

User’s Manual

45



PC Application

2.17.1 Record

Record Setting

Record save path setting

=

(@) Storage (2 Play/back

Interval

Fastest Fast (@) Mormal Slowy

Slowest 100 ms

Stop

Storage

“Start” button: Start recording the waveform. And waveform files are saved in path.

“Stop” button: Stop record the waveform.

Play back
Interval: Set the time interval of play back. Also user can set time interval manually.

“Start” button: Start playing back the waveform.

“Stop” button: Stop play back the waveform.

“Pause” button: Pause play back the waveform.

“Continue” button: Continue playing back the waveform.

2.17.2 Pass/Falil

Click “Pass/Fail” in “Utility” menu.
The Pass/Fail window appeatrs:

Control Mask
V -
@lonfore Vertical 0.04 — DIV
Source  |CH1 -
Horizonal 0,04 = DIV
Qutput  |FAIL 7
[ stop when output Save
Operate
Start Stop
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The Pass/Fail function monitors changes of signals and outputs pass or fail signals by comparing
the input signal with the pre-created mask.

Control Setting

ON/OFF: Turn on/off the Pass/Fail
Source: Select the Pass/Fail channel
Output: Select the Pass/Fail output condition

Stop When Output: If it was checked, the Pass/Fail will stop when output.

Mask Setting

Vertical: Set the vertical limit range

Horizontal: Set the horizontal limit range

“Create” button: Click this button to create Pass/Fail area according to the mask
“Save” button: Click this button to save the setups to file.

“Load” button: Click this button to load the saved setups file.

Pass/Fail information

- Pass: 0 wis Fail: Displays the fail waveform number

Pass: Displays the pass waveform number

[ Total: D wis Total: Displays the | total Pass/Fail waveform number

Operation
Click “Start” button to start the Pass/Fail test. Click “Stop” button to stop the Pass/Fail test.
The Pass/Fail function display:
f CH1 0.00uv
- Pass: Dwfs

C ol Owis

my 100mVy

NOTE: Pass/Fall function is unavailable in X-Y mode and Roll mode.
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2.17.3 Self Calibration

Please refer to Self calibration.

2.17.4 Factory Setup

Click “Factory Setup” in “Utility” menu to load default setups.

When you click the Factory Setup in Utility menu, the oscilloscope displays the CH1 and CH2
waveforms and removes all other waveforms.
The oscilloscope set up for normal operation when it is shipped from the factory and can be
recalled at any time by user.

The Factory Setup function does not reset the following settings:

€ Language option

¢ Date and time

2.17.5 Language

Click “Language” in “Utility” menu.

There are two languages in “Language” menu. The default language is English.

Utility
Record
Pass/Fail

Calibrate
Factory Setup

Language > Default(English)

[Eicaessea
English

Note: The language of App depends on System language of ios.

2.17.6 Show Help Window(F4)

Click “Show Help Window(F4)” in “Utility” menu to hide or show. Also you can press “F4” on
keyboard to hide Help Window.

Help(F4 hide/show)
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When the mouse put at the toolbar icon, the help window will show the toolbar function if it is
turned on.

Help(F4 hide/show)

Horizontal system
setting,include
timebase, YT mode

and XY mode
settings

2.18 Print And Print Preview

Click “Print” in “File” menu to set the printer to print the current waveform.
1. Click “print” in “File” menu or Hotkeys “Ctrl+P” to set the current waveform.

2. Click the “Print Preview” in “File” menu to get into the Preview windows.

Click the “Print Preview” in “File” menu to get into the Preview window.

In “Print Preview” window, use the “Zoom In” button and the “Zoom Out” button to change the
size of the waveform graph. Click the “Close” button to turn this window off and click the “Print”
button to print the report.
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Chapter 3 10S Application

User Interface

Menu System

Connect with Apple/Andriod

Set Horizontal System

Set Vertical System

Set Trigger System

Save and Load

Display System

Measure Signal

Utility Function

Acquire

User’s Manual 50



I0S Application

3.1 User Interface

The usre’s interface:

il 1V CH2 1V|[TB 1ms 100% | [RUN [ AUTO §| MENU |

8 4

£y

1. Channel information and Volt/Div

CH1 _ CH2 _
: CH1 is selected. : CH2 is selected.

If the channel is select, you can see yellow background of CH1 or blue background of CH2.

2. Time/DIV: lead the setting of the time base parameters

Select the time setting for the beam to sweep one major division on the screen. By selecting
different time/div settings it is possible to zoom in on the frozen waveform on the screen.

3. Battery level
4. Trigger State

T A signal is triggerred and trigger source is CH1.

A signal is not triggerred and trigger source is CH1.

T A signal is triggerred and trigger source is CH2.

A signal is not triggerred and trigger source is CH2.

5. Function menu

RUN: Run the application. Tap RUN menu again to stop it.
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AUTO: Automatically set the oscilloscope controls to generate a usable display of the input
signals. Refer to the following table for relative content.

Menu: Main menu.

6. Trigger Level

Tap the trigger level icon I and move up or move down, the trigger level value will display on the

screen.
7. Horizontal Trigger position

Tap the horizontal trigger position icon and move left or move right, the horizontal trigger position
will display on the screen. Click “Trigger->Indicator” in main menu and slid the slider to enable the
function.

8. CH2 Zero level
The marker shows the reference points of the displayed waveforms of CH1.
9. CH1 Zero level

The marker shows the reference points of the displayed waveforms of CH2.

GESTURES FOR TABLET
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3.2 Menu System

The Main Menu:

Channel

Trigger

Cursor
Measure
Display
Acquire
Utility
File

Help

Channel: CH1, CH2, Math and Reference
setting

Trigger: Set trigger system

Cursor: Set cursor measure type

Measure: Set measurement parameters
Display: Change wave display type and color.
Acquire: Start, Stop, Autoset and other
operation setting

Utility: Utility setting

File: Save and load waveform data and setup.

Help: Turn on help file

After enter submenu, please tap “<MENU” to return to main menu.

|< MENU Channel

CH1

CH2

Math

Reference

3.3 Working with APPLE/ANDRIOD

IDSO device work in direct mode

When in the direct mode, Apple device is connected with the IDSO device via Wi-Fi hotspot which

is created by IDSO device. IDSO device works in this mode in default.

1. Power on the IDSO.

Keep pressing power button until the power on/off indication lights up. The indication of
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communication USB/WIFI is slow blinking. Hotspot, creates own wireless local area network
(WLAN). The IDSO network is prefixed by “IDSO”.
2. Connect your ios device with Wi-Fi hotspot. Click “Setting->Wi-Fi/lWLAN” options, then select

Network Name of the IDSO device. You can get Network Name from the label of IDSO’s shell.

Settings Wi-Fi
Airplane Mode Wi-Fi \;/
= WiFi IDSO_40D1D8 I  1DSO_40D1D9 8 =0 |
Blustooth CHOOSE A NETWORK...
AndroidAP & =0

3. Connect the IDSO device to a signal source.

4. Tap the IDSO app to open it. Then click “RUN” button. The scope is ready to use.

[eo¥ )1V CH2 1V TB 500us

T e e e L s e

If you can’t connect it successfully, please do as the followings:

1) Close the IDSO APP.

2) Long press the Easylink button until the “USB/WIFI” LED is off, then release the Easylink
button. IDSO device will reboot automatically. If the IDSO can’t reboot automatically,
reboot it manually.

3) After rebooted, the IDSO device will be in direct mode.
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IDSO device work in Indirect Mode

When in the indirect mode, IDSO device and iOS device communicate via a third-path Wi-Fi

router.

1. If the IDSO APP is running on background, please close it firstly.

2. Connect the iOS device to the Wi-Fi router. (Setting->Wi-Fi/WLAN )

3. Open IDSO App, click “MENU->Utility->Indirect Mode”, input the router's password, then press
Apply button.

4. Long press the Easylink button until the “USB/WiFi” LED off, then release Easylink button.
IDSO device will reboot automatically. If the IDSO device doesn't reboot automatically, reboot
it manually.

After rebooted, IDSO will connect to the Wi-Fi router. IDSO App should pop up a tip.

3.4 Set Horizontal System

3.4.1 Horizontal Setting

1. Time/DIV: Use gesture to set the time base.

2. Format: leads the setting of the horizontal format parameters.

Format

Set the waveform display format (Y-T, X-Y). The default is YT mode.

Y -T: Shows the relative relation between vertical voltage and horizontal time.

X -Y: Show CH1 value at X axis; CH2 value at Y axis. The XY format is used to analyzer phase
difference, such as those represented by Lissajous patterns. Click “Utility->XY Mode” in main

menu.

Horizontal Trigger Position

Tap the horizontal trigger position icon and move left or move right, the horizontal trigger position
will display on the screen. Click “Trigger->Indicator” in main menu and slid the slider to enable
the function.

Double click the icon to reset the trigger point back to the screen center.
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3.4.2 The Application of the X-Y Operation

Select X-Y format in Utility menu. More information, please refer to The Application of the X-Y
Operation.

3.5 Set Vertical System

Click “Channel” in main menu.

Select Channel: User can select the channel CH1, CH2, Math and Reference.

Channel Setting:

ON/OFF: Tap CH1 or CH2 icon on the top left corner of the screen.

500mV TB 500us

Volt/DIV: Use gestures to set volt/div.

o l500mV TB 500us

Coupling: Select the channel coupling DC/AC/GND.

Probe: Select the attenuation factor for the probe. To check the probe attenuation setting, toggle
the probe menu to match the attenuation factor of the probe.

More information, please refer to Set Vertical System.
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Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground level.
When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.

The following picture shows the waveform before inversion:

[e24] 500mV

Coupling

Probe

Invert

Reset

The following picture shows the waveform of inversion:

e s00mv

Coupling
Probe
Invert

Reset

Reset
Double click the icon to reset the waveforms to the vertical center position on the screen.
Move the waveform

Drag Vertical Position icon to move waveform up and down on the screen.
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3.6 Set Trigger System

Click “Setup-> Trigger” menu.

T ] Run § Auto | MENU
—

< MENU Trigger

Sweep
Source
Slope
50%

Indicator

ndicator Switch can switch horizontal alignment
indicator

Trigger Setting: Please refer to set trigger system.

50%: The trigger level is set to the vertical midpoint between the peaks of the trigger signal.

Trigger Level
T

Trigger Level icon: User can also drag the trigger icon & on screen to adjust the trigger level.

Double click trigger icon to set trigger level to the vertical midpoint between the peaks of the trigger

signal.

3.7 Save and Load

3.7.1 Save/Load File

Click “File->Waveform Data” in main menu to save waveform data as CSV file and load saved

waveform data.
Export Data

Click “File->Waveform Data->Export Data” in main menu to save the current waveform data as
CSV file.

Import Data

Click “File->Waveform Data->Import Data” in main menu to load saved waveform data file.
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3.7.2 Save/Load Reference

Click “Channel->Reference” in main menu.

T RUN AUTO MENU
-

< Channel Reference

Volt/Div
Reset
Load Reference

Save Reference

The Reference Channel Function:

On/Off: Slid the slider to enable the function.

Volt/DIV: Channel the resolution of the reference channel.

Reference ®

Reset: Double click the icon to reset the waveforms to the vertical center position on the screen.

Load: Load the reference waveform from the “.rfc” file from your computer.

Save: Save the current reference waveform to your computer as “rfc” format.

You can change the vertical scale of a waveform. The waveform display will contract or expand

relative to the reference level.

Save

Click “Save Reference” to save the waveform to *.rfc file. The saved source window appears.

T RUN AUTO MENU
-

{ Reference Save Reference

The file is stored on your iPad can be later
transferred to your Mac or PC for further
analysis. Connect your iPad to iTunes, select
it, goto apps tab, scroll down to "File Sharing"
and select IDSO1070A.

|20160‘I 21-145710
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Load
Click “Load Reference” to load the “*.rfc” file that was selected. Then click “Load” button to load

selected file. You can tap . and drag the reference waveform up and dowm.

The Reference Waveform Display Window:

[ sv TB 500us

3.7.3 Save/Load Setup

Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope software. The
oscilloscope recalls this setup when you run the software next time. You can use the
“File->Setups->Save Setups” in main menu to permanently save setting.

Load Setup
The oscilloscope can recall the last setup before the oscilloscope software was running, any saved

setups, or the factory setup. You can use the “File->Setups->Load Setups” in main menu to
permanently recall setup.

3.8 Display System

Please refer to Display System.
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3.9 Measure Signal

3.9.1 Cursor

Click “Cursor” in main menu. More information, please refer to Cursor.

Please slid the slider to enable or unable the cursor function.

1. Source
The user can set the source to CH1, CH2, MATH and FFT.

2. Type

There are two types of cursors: Cross and Trace.
The Cross cursor display window:

cH TB 500us

F: 1.001kHz
T:998.535us
AV:1.992V
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The Trace cursor display window:

'CH‘I 500mV TB 500us

3.9.2 Measure

Click “Measure” in main menu.
DVM
DVM: Display RMS and frequency of measured waveform of CH1 or CH2.

Slid the slider to enable the DVM function. You can see it on top right corner on the screen. Also
you can tap the DVM column and drag it to any location.

MENU

T RUN AUTO

-

< Measure DVM

UM @ 974mV

Frequency: 1.02kHz

AC RMS

Source

More information, please refer to Measure.
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3.10Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

T ] rRUN || AuTO | MENU
A

< MENU Utility

FFT
Self Calibration
XY Mode
Factory Setup
Print

Firmware Update

Wi-Fi Configs

The “Utility” Functions:

- FFT

* Self Calibration

* XY mode

. Factory Setup

. Print

*  Firmware Update

*  Wi-Fi Config
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3.10.1 Update

If there is latest APP of IDSO in App Store, you can see the reminding information on IDSO APP

icon.

Please download the latest APP from App Store. Search for IDSO, you can get it.

iPad 7 ¢ 11:14 AM @ 62% [ )4

iPad Only v Any Price All Categories » By Relevance v All Ages ™ = (%]
‘ | IDSO1070A e
‘ 'WV Li Jian Download

Update the latest IDSO APP
1. Uninstall previous App.

2. Install the latest App.

Update the latest firmware
1. Make sure IDSO App is latest.

2. Connect the IDSO device with ios device. Please refer to Working with ios.

3. Click “Menu->Utility->Firmware Update” and press “Update” button to update it. Then IDSO
device will restart automatically.

4. Close the IDSO App. Then connect the IDSO device with ios device again.

5. Firmware update successfully. You can see “Your IDSO firmware is up to date.” Information in
“Firmware Update” menu.

Note: You can’t update firmware if there is no new firmware.

3.10.2 Wi-Fi Config

Switch from indirect mode to direct mode

When in the direct mode, Apple device is connected with the IDSO device via Wi-Fi hotspot which
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is created by IDSO device.

1.

2.

5.

Close the IDSO APP.

Long press the Easylink button until the “USB/WIFI” LED is off, then release the Easylink
button. IDSO device will reboot automatically. If the IDSO can’t reboot automatically, press
power button to reboot it manually.

After rebooted, the IDSO device will be in direct mode.

Connect your ios device with the IDSO’s Wi-Fi hotspot. Click “Setting->WLAN” options, then
select Network Name of the IDSO device. You can get Network Name from the label of IDSO’s
shell.

Settings Wi-Fi

Airplane Mode Wi-Fi D

= WiFi IDSO_40D1D9 l ~ IDSO_40D1D9 a =0 |

B Bluetooth

CHOOSE A METWORK... -

Android AP e = (0
[ o JPRPR -~ -

Tap the IDSO app to open it. Then click “RUN” button. The scope is ready to use.

Switch from direct mode to indirect mode

When in the indirect mode, IDSO device and iOS device communicate via a third-path Wi-Fi

router.
1. Close the IDSO APP.
2. Connect the iOS device to the Wi-Fi router. (Setting->Wi-Fi/WLAN )
iPad & 10:28 AM @ 68% N
Settings WLAN
Airplane Mode WLAN Q
Bluetooth on CHOOSE A NETWORK.
VPN 122 @ =D
3. Open IDSO App, click “MENU->Utility->Indirect Mode”, input the router's password, then

press Apply button.
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T rRun J Auto | MENU
-

< Wi-Fi Configs Indirect Mode

Enter information of router that IDSO device
would connect to.

SSID
TP-LAN-IDSO
Password

123456

[ Apply |

| y

4. Long press the Easylink button until the “USB/WiFi” LED off, then release Easylink button.
IDSO device will reboot automatically. If the IDSO device doesn't reboot automatically, press
power button to reboot it manually.

After rebooted, IDSO will connect to the Wi-Fi router. IDSO App should pop up a tip.

5. Then click “RUN” button. The scope is ready to use.

How to close App

1. Press the Home button two times quickly. You'll see small previews of your recently used

apps.
2. Swipe left to find the app you want to close.
3. Swipe up on the app's preview to close it.

How to clear the Wi-Fi password

Press the Easylink button on the IDSO hardware until the device reboot.

3.11 Acquire

3.11.1 Capture Mode

There are three capture modes Normal, Roll and Scan mode.

Please refer to Set Horizontal System Y-T Format.

3.11.2 Interpolation

Please refer to Interpolation.
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Appendix A: Specifications

Specifications Table:

Acquisition

Channels 2

Bandwidth 70 MHz analog bandwidth

Sample rate 250MSa/s

Mode Normal, Peak Detect, Average(PC Software)
Input

Input Coupling AC, DC,GND

Input Impedance 1MQ, 25pF

Probe Attenuation Factors

1X, 10X, 100X, 1000X

Max. Input Voltage

35Vpk (DC + peak AC < 10 kHz, without external attenuation)

Horizontal

Scanning Speed
Range(Sec/div)

5ns/div ~ 500s/div(1-2-5 sequence)

Delay Time Accuracy

+50ppm(any interval =1ms)

Waveform Interpolation

Step, Linear, Sin(x)/x

Memory Depth

Max. 6K

Vertical

Vertical resolution

8 bits/channel

Gain range

10mV ~5V/div @ x1 probe(1,2,5 sequence)
100mV ~ 50V/div @ x10 probe

1V ~ 500V/div @ x100 probe

10V ~ 5KV/div @ x1000 probe

Position Range

44 division

BandWwidth

20MHz

Lower Frequency
Response(-3dB)

< 10Hz(at input BNC)

Rise Time at BNC

<b5ns

DC accuracy

+3%

Math Addition, Subtraction, Multiplication, Division

FFT Rectangular, Hanning, Hamming, Blackman Window
Trigger

Trigger Type Edge trigger

Trigger Mode

Auto, Normal and Single
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Source CH1, CH2, EXT
Sensitivity 0.02 div increments
Trigger level *4 divisions
Measurement
Cursor Amplitude difference between cursors (AV)
Time difference between cursors (At)
Reciprocal of At in Hertz (1/ At)
(Cross, Trace, Horizontal, Vertical)
Voltage Vp-p, Vmax, Vmin, Vmean, Vamp, Vtop, Vbase, Vmid, Vrms,
Auto Measurement | Vcrms,Preshoot, Overshoot
Measure Time Frequency, Period, Rise Time(10%~90%), Fall
Measurement | Time(10%~90%), Positive Width, Negative Width, Duty Cycle
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Appendix B: General Maintenance

General Care
Do not store or leave the oscilloscope where the device will be exposed to direct sunlight for long
periods of time.

Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or solvents.

To avoid damages to the surface of the device or probes not use any abrasive or chemical
cleaning agents.

Cleaning
In order to keep the instrument clean ,you need to check often whether the channels are dusty
or not .Please clean the instrument surface and the channel connecting point as per the

following cautions(Make sure the device disconnect form all power sources):
1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.

2. Use a soft cloth dampened with water to clean the device.

Appendix C: Accessories

All the accessories listed below are standard accessories for the oscilloscope:

Probex2 (1.5m), 1:1, (10:1) Passive Probes
A USB Cable

*
*
¢ A Power Adapter
*

ACD
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